Installation

To use the Clickatell add-on you need to have at least one of the following base modules: Action Form, Action Grid, DNN API Endpoint, Sharp Scheduler or InfoBox.

Install the add-on from Host > Extensions just as you would any other extension. The following steps will guide you through using the Clickatell add-on.

Clickatel Integration

Integration requirements:

Action Form 03.08.589 Action Grid 4.0.421 DNN API Endpoint 01.02.160 Sharp Scheduler 02.01.190 InfoBox 01.01.114

General requirements:

.NET 4.5 Dnn minimum version 7.2.1

results matching ""

    No results matching ""